Nissan Titan Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter #1
Lately my battery level on the dash has almost been at the 3/4 mark but it has been cold up here (but always plugged in) today is well above freezing and I found her running a little rough she was idling around 500-525 RPM and the battery level was just a dash and I mean a dash under half? its a 08.5

On a side note my command start wont work, oddly it will not crank over it doesnt grind just rocks back and fourth?

Thanks.
 

·
Registered
Joined
·
1,604 Posts
one, whats a command start lol?

ive noticed on cold mornings....especially on a cold start my charge will be higher than usual (about 1/2 is normal). sometimes it might get all the way up to 3/4 like your does. i would assume it has to do with the amount of power that is needed on a cold start drains the battery more than usual and the alternator is trying to compensate. it has done it since new btw. i have never seen it go below the 1/2 mark. go to autozone and have the battery and alternator checked is the best i can say.

i would guess if its running rough because of power issues its prob the alternator. but, the batteries seem to do a lot of weird stuff in these trucks when they go bad.
 
  • Like
Reactions: schmidtmike76

·
Registered
Joined
·
212 Posts
Discussion Starter #3
A Command start is a remote on your key chain to start your vehicle from and including 3000 FT away.

You really didnt know what a command start is? Its like air up here in Canada you just need it LOL
 

·
Registered
Joined
·
6,823 Posts
The half way line would be 13 volts. Mine has been running about an 1/8" below the 3/4" line in zero temps at 1000+ RPM. It's normal for the alternator to run a higher voltage when it's very cold out. The 3/4 line would be 15.5 volts. The gauge should read between ~13.5-14.7 volts while the engine is running, so keep an eye on that. I was looking for info on what the Titans max alternator voltage output should be, but I couldn't find any info on it. Too high a voltage will cook the battery. At 500 RPM, I don't think that's fast enough for the alternator to kick out more than 13 volts.
 

·
Registered
Joined
·
1,604 Posts
A Command start is a remote on your key chain to start your vehicle from and including 3000 FT away.

You really didnt know what a command start is? Its like air up here in Canada you just need it LOL
i had an idea but didnt want too look stupid...still did lol. i have never had a remote start (as friends have called it) and never really needed one, especially here is San Diego. when i lived in Indianapolis, i had the pleasure of having a heated garage and pump start 460 and 350. cant have remote starts on those. i just start my truck and stand outside and smoke for 5min till shes ready to go
 

·
Registered
Joined
·
360 Posts
I have no trouble with my remote start no matter the temperature. My battery has always hovered right over the half mark though, never dipped below.

I have noticed my inverter hooked to my battery will self shut off when the battery level dips below half though, not sure why as I believe the inverter goes by a fixed number of volts (around 4-5 I believe) before it does it's self shut down.
 

·
Registered
Joined
·
2,311 Posts
In unrelated news, I can sit at a stop light with my subs on and watch my battery gauge go up and down when the subs hit. It always tends to hover around halfway and only goes below half for a second or two and then stays a bit past halfway when it's in the normal range.
 
1 - 7 of 7 Posts
Top