Nissan Titan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
28 Posts
Discussion Starter #1
I have had my 2009 Pro 4x (85000 mi) for a few months now and have changed the oil couple of times. It seems to use about a quart of oil between oil changes with no leaks. Has anybody else been experiencing oil consumption at such low milage?
 

·
Premium Member
Joined
·
2,310 Posts
I have had my 2009 Pro 4x (85000 mi) for a few months now and have changed the oil couple of times. It seems to use about a quart of oil between oil changes with no leaks. Has anybody else been experiencing oil consumption at such low milage?

My 2011 before It got stolen with 110000 kilometres wouldn't burn a drop after 8-9000 hard hard kilometres running synthetic of course.
Obviously that's less then what yours currently has but still yours shouldn't be burning oil yet.
My best friend had an 08 an he abused the **** out of that truck an it didn't burn any either with over 160000 kilometres
 

·
Premium Member
Joined
·
2,310 Posts
Probably a good place to start
 

·
Premium Member
Joined
·
20,942 Posts
I have 92K miles and zero oil consumption between oil changes of 10k miles. I proactively replaced my PCV valves about 10k miles ago.
 

·
Registered
Joined
·
559 Posts
A little more info might help. How many miles did you go between changes? Oil type and weight you are using?

I agree with the others, it seems unusual for a Titan to use oil, but if the PO didn't change oil regularly, it may have gunked things up a bit, including the PCV valves. Cheap to start there. And, when you pop them out, check with a light (borescope would be better) if you can see if there is a lot of junk/sludge under the valve cover. That may give you an idea of the engine's condition.... help with more diagnosis.
 
1 - 6 of 6 Posts
Top