Nissan Titan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
I have an 08 4 door 4x4 SE. I have read the post by baseballfanz
and it helped me find the fuses i need to check but the problem still continues. Heres the deal...

Parking/Running lights stopped working in mid drive last week.
Turn signals work. head lights work. brake lights work. but there
is no front or rear illumination of the park lights. So my truck
isnt lighted at night from rear unless i apply brake or turn signal.
I have checked all fuses with meter and replaced the bulbs
just in case ( they didn't look bad but replaced them any way).

I know there is power going to the lights that should be lit on
the rear because when I lock the doors with key fob they flash.

I did the systems test where you turn on key and hit the left door
switch 10 times and the truck went the system check and everything
works but the park lights...

Has anyone had this happen to them before?

Is there possibly a relay that you can direct me to that I
can check? Are there any other suggestions?
I really really really dont want to take to dealer...please help
 

·
Premium Member
Joined
·
141,094 Posts
Test the bulbs. I would not be surprised to see all four burned out.
 

·
Premium Member
Joined
·
141,094 Posts
The lights that flash with the fob are blinkers.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #4
all bulbs been replaced now front and rear still no joy. Took it to advanced and put on machine , not throwing any codes.
all other systems are working fine. im really struggling with this.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
update. all bulbs replaced. Every fuse in truck checked. using
continuity meter. determined the problem is in the bcm unit.
ran a seperate wire to battery hooked up to switch then to
rear parking lights. put a 20 amp inline fuse in the power line
now hit the switch ...tadaa everything works. problem solved
for $16.95....sme day will remove and do proper repair by
replacing the BCM but till then im road legal at night again.
 

·
Registered
Joined
·
18 Posts
My passenger side rear parking light does not work. New bulb and fuse checked out ok. All other parking lights and license plate lights work. Brake lights and turn signals work on bad side. Just not the parking light. I've even replaced the harness for the tail light.

I'm thinking about running a separate wire and switch to the battery. How did you do this and how could the bcm be my problem as well?
 
1 - 6 of 6 Posts
Top