Nissan Titan Forum banner

1 - 19 of 19 Posts

·
Registered
Joined
·
573 Posts
Discussion Starter #1
I bought a cortex off a member here... ayways I updated it went to go put it in the truck ....

I plug it in.... Click the tune ... quick tune... turn the a/c power on ... than the cortex stays stuck on "please wait" Its been like an hour now...

The member all ready told me they un married it from there old truck so I duno what eles too do
 

·
Premium Member
Joined
·
15,661 Posts
did you start tuning yet or were you just going to the menu options? if not then just unhook it and start over.
 

·
Registered
Joined
·
573 Posts
Discussion Starter #3
I didnt start tuning.. I did unhook it... I did it about 5 times and all times it gets stuck on please wait
 

·
Registered
Joined
·
6,823 Posts
Bummer, I never heard of that "stuck on" screen notation before. You'll probably have to give Superchips a call on Monday.
 

·
Registered
Joined
·
573 Posts
Discussion Starter #5
****in sucks
 

·
Registered
Joined
·
573 Posts
Discussion Starter #6
how long does it take to save the stock file?
 

·
Registered
Joined
·
6,823 Posts
how long does it take to save the stock file?
A few minutes. The whole tuning process for the first time should take ~15-20 minutes. I never did a quick install.
 

·
Registered
Joined
·
573 Posts
Discussion Starter #8
I only want it for the gas saver
 

·
Registered
Joined
·
6,823 Posts
When it says to turn the ignition key to the on position, are you sure you are turning it far enough to the run position? I cold see turning the key one notch and thinking that's the run position but it's not. The ignition needs to be in the run position where all the dash lights are lit up.
 

·
Registered
Joined
·
573 Posts
Discussion Starter #10
When it says to turn the ignition key to the on position, are you sure you are turning it far enough to the run position? I cold see turning the key one notch and thinking that's the run position but it's not. The ignition needs to be in the run position where all the dash lights are lit up.
yup thats where I have it everytime.... I'm getting so pissed I have tried everything.
 

·
Registered
Joined
·
2,904 Posts
I just got my Superchips about two weeks ago and the first time I had installed the tune I did the advanced full tune, I didn't mess with the "quick tune" feature but it only took maybe 3-4 minutes, its not long at all. That's strange its doing that, I still haven't played with all the features on the programmer.
 

·
Registered
Joined
·
573 Posts
Discussion Starter #12
anyone have any idea?
 

·
Registered
Joined
·
6,823 Posts
Give them a call tomorrow. I did a quick look over at the Superchips forum and one person had the stuck on please wait. It turned out that he had the wrong tuner for his vehicle.
 

·
Registered
Joined
·
573 Posts
Discussion Starter #14
Give them a call tomorrow. I did a quick look over at the Superchips forum and one person had the stuck on please wait. It turned out that he had the wrong tuner for his vehicle.
The one I bought off a member is for the same truck I have. He had a 04 and I have an 04... So I duno why it wouldnt work. Also in the back "Nissan gas"
 

·
Registered
Joined
·
14,135 Posts
Is it plugged in all the way? idk. i'm prolly pickin one up from another member this week though maybe i'll be able to help more.
 

·
Registered
Joined
·
573 Posts
Discussion Starter #16
closed till the new year... would have been good with the snow today
 

·
Registered
Joined
·
573 Posts
Discussion Starter #17
Just got this thing fixed today....




It needed the update... lol
 
  • Like
Reactions: honda250xtitan

·
Registered
Joined
·
14,135 Posts
You been without a truck for that long????
 

·
Registered
Joined
·
6,823 Posts
1 - 19 of 19 Posts
Top