Nissan Titan Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
418 Posts
Discussion Starter · #1 ·
whenever i go to fill up the tank, somethin happens. it acts like there is a huge air bubble or somethin in there, and it makes a gurgling sound and spits some of the gas up and onto the side of the truck. it does it real soon, like i can only put about 1/2 gallon in there, and then it does it a few more times. after 3 or 4 times of this, then it acts normal and lets me fill it up the rest of the way. anybody know what could be causing this????
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #2 ·
i just read the through one of the threads on this...but i didnt see anyone with a solution to the problem. anyone had it and got it fixed?
 

·
Registered
Joined
·
3,674 Posts
i have this and it still happens whne the tank is really empty and also when it is cold outside.... dealer never fixed it ... some say that the spout leading to the tank has to narrow of a neck and thats what causes it
 

·
Registered
Joined
·
6,823 Posts
I had the gas pump shut off on me only a couple times, but no overflow. The couple times it happened, I'm almost certain it was the rubber thingy they put on the newer pumps to capture the fumes. After it happened the second time, I fueled up at a different station, at full speed, and it was not a problem. I believe some stations have different rubber booties on their pumps, and that creates a vacuum in the truck filler tube which shuts off the pump.
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #5 ·
ill try the startin slow at first thing next time i gotta fill up. see if that works. but it happens to me almost every time, no matter where i fill up at. but after reading the other threads, seems like this is not uncommon at all whith the titans. thanks for the help fellas.
 

·
Registered
Joined
·
2 Posts
I have an 07 LE and that has never happend as of yet, but I do amuse the kids when they hear a whistling coming from the tank as it just about full. I swear I have heard the National Anthem and some other tunes!! :huh:
 

·
Registered
Joined
·
1,390 Posts
Happens to me also, only certain pump-boot types. Real PITA.

I have had some success only putting the nozzle in about 2 inches and starting slow, then everything is ok once you have a few gallons in her.

Hmm...Sounds inappropriate...:blush:
 

·
Registered
Joined
·
6,067 Posts
grnTitan04 said:
Hmm...Sounds inappropriate...:blush:

You ain't kidding!!
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #9 ·
alright...so i filled up earlier. put the nozzle in all the way, and lifted up on it to make sure it was pointing straight down the hose, and just barely pulled the trigger. let about 2 or 3 gallons go in there, and then opened it up all the way. worked fine. but i need to do it on some more pumps to make sure that this will be a solution to the problem.

thanks guys!!!
 

·
Registered
Joined
·
204 Posts
Ive heard that this is a pretty common problem, but the year that ive owned my titan, ive never experienced this...maybe its at random?

Where are you guys filling up?
 

·
Registered
Joined
·
418 Posts
Discussion Starter · #11 ·
well ive had my titan since summer of '06. so its been over a year. and it just started happening a few months ago. random at first, then got more frequent. its done it at shell stations, circle k, walmart, and some others
 

·
Registered
Joined
·
27 Posts
I Have noticed that at gas stations with newer pumps it does it more than older ones. I only run chevron 91 and one station in Tucson always does it to me. THe solution is not put it in all the way, tease it a little get it flowing after a couple of gallons and then drive it home. Sorry about that I forgot what post I was on any how my directions have many uses. Take care"misslelau
 
1 - 12 of 12 Posts
Top