Nissan Titan Forum banner

1 - 20 of 40 Posts

·
Registered
Joined
·
618 Posts
Discussion Starter #1
I went off road again yesterday and noticed that when I hit the mud my motor would almost die. it seems like the vdc is kicking in and slowing down the tire spin. This suck because it kills all my speed and I get stuck. I am in
4lo when this happens and I know the vdc is off automaticly when in 4lo. You can see it in my vid below. Has anyone had this problem?

 

·
Premium Member
Joined
·
141,094 Posts
Nice.
How did you get it out of there?
 

·
Registered
Joined
·
1,237 Posts
looks and sounds just like your foot slipped off the gas pedal. The dealer didn't put my air filter cover back on correctly and I got the filter wet - it acted the exact same way (when I got about 3,000 rpm and it would sputter cause of the water. Check your air filter (literelly pull it out and look at it)
BTW, I do not advise 4 wheeling with a CAI.

I hope it's that simple
 

·
Registered
Joined
·
618 Posts
Discussion Starter #5
Well I know it was not my foot slipping off the gas. This has happened a couple of times. Also I did the air box mod and do not have A CAI. I have a k&N but it did not get wet. I took it out yesterday to see if mud got in the air box and it was fine. it acts just like if the traction control was kicking in. On one post someone was talking about the same problem. I could not find that post anywhere so I started one in hopes someone knew what was up. Thanks for the feedback.
 

·
Registered
Joined
·
1,237 Posts
hmmm - I couldn't find anything either - kinda hard to duplicate at the dealer too!! good luck and let us know
 

·
Registered
Joined
·
21 Posts
Whats wrong with off roading with a CAI? Its not like its on a car where it drops into the lower portion of the bumper and could suck in water. Other than that I really dont see any issues? Please inform if Im wrong.
 

·
Registered
Joined
·
1,237 Posts
BigBen said:
Whats wrong with off roading with a CAI? Its not like its on a car where it drops into the lower portion of the bumper and could suck in water. Other than that I really dont see any issues? Please inform if Im wrong.
you shouldn't have any problems in Phoenix with a CAI - just stay away from the washes when it rains - I sucked in water when my dealer misaligned my factory box by a 1/4 inch -- barely got 'er home - there's a lot more open element to get wet with a cai
 

·
Premium Member
Joined
·
1,557 Posts
I had the same issue in 4hi. In low my VDC is disabled and the indicators on my dash say it. So my issue (in my up comp hill vid) isnt the same as yours and I couldnt watch the vid, at work right now, to tell if the engine cut out like mine.
 

·
Registered
Joined
·
618 Posts
Discussion Starter #11
I know when I am in 4lo the vdc is off automaticly. I dont look for the slip light. but it seemed to me that even with it off it was still cuting the power to the motor. I hate this stupid computer crap. I would have never got stuck if the power was on the whole way through the mud.
 

·
Registered
Joined
·
1,237 Posts
4wheelpeel said:
I know when I am in 4lo the vdc is off automaticly. I dont look for the slip light. but it seemed to me that even with it off it was still cuting the power to the motor. I hate this stupid computer crap. I would have never got stuck if the power was on the whole way through the mud.
Are you locking it in first gear??
 

·
Registered
Joined
·
1,660 Posts
did you have the rear locked?

lucky for me i dont have VDC and I am proud of it
 

·
Registered
Joined
·
618 Posts
Discussion Starter #14
I dont have the off road pkg so no locking rear diff. I had it in 2nd gear. I would have hit the rev limiter in 1st.
 

·
Registered
Joined
·
1,660 Posts
4wheelpeel said:
I dont have the off road pkg so no locking rear diff. I had it in 2nd gear. I would have hit the rev limiter in 1st.

sorry just though since you had the 4x4 offroad sticker and wheels that you did.
 

·
Registered
Joined
·
618 Posts
Discussion Starter #16
Yeah I thought so to but found out it did not after the trip from Ga to NC to go buy it. I was pissed but I am getting tru-track and have the low gears because of bt pkg. also have the skid plates. That locker would have been nice in a couple of situations!
 

·
Registered
Joined
·
1,660 Posts
4wheelpeel said:
Yeah I thought so to but found out it did not after the trip from Ga to NC to go buy it. I was pissed but I am getting tru-track and have the low gears because of bt pkg. also have the skid plates. That locker would have been nice in a couple of situations!

that blows... so yours is one of the non locking off road early 04s...
 

·
Registered
Joined
·
618 Posts
Discussion Starter #18
Yeah but its all good. I dont get crazy to often. I think they still make 4wd titans without the OR pkg. The OR pkg is the only way you get the locker. I have read a lot about this but corect me if this is not true.
 

·
Registered
Joined
·
1,660 Posts
4wheelpeel said:
Yeah but its all good. I dont get crazy to often. I think they still make 4wd titans without the OR pkg. The OR pkg is the only way you get the locker. I have read a lot about this but corect me if this is not true.
yeah there was an offroad pkg offered in early 04 that did not have the locker, had all the other stuff but no locker
 

·
Registered
Joined
·
618 Posts
Discussion Starter #20
My truck had none of the stuff. it was just an 4x4cc SE with the bt pkg. I bought the wheels and the skid plates I dont care about the rancho shocks. It did have the sticker though- WOO HOO! I did not know that they had the OR pkg without the locker. that kind of sucks.
 
1 - 20 of 40 Posts
Top