Nissan Titan Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
27 Posts
Discussion Starter #1
My 05 LE 4x4 w/ locker is clunking pretty loud going into reverse. When going into Drive it's not that loud. I'm trying to remember the last time it went out if the clunking was the precursor to failure. Anyone know or is this normal?

Thanks
 

·
Registered
Joined
·
9,528 Posts
A clunking sound is fairly typical...especially if you are using the tranny to hold the wheels in place as opposed to the parking brake.

It's hard to distinguish normal vs abnormal clunking without hearing first hand though.
 

·
Registered
Joined
·
2,635 Posts
yeah mines clunks really bad too.. it i mash my ebrake to the floor whenever the truck isnt level... other then that it goes half way...
 

·
Registered
Joined
·
64 Posts
Yeah, same here even when I'm not inclined! I can also hear the clunk sometimes when it shifts into gears. As if the transmission mount is bad, I only have 15kmiles. Any know whats goin on???
 

·
Registered
Joined
·
2,635 Posts
im only on 4800 miles and its been there since the near begining... but got worse
 

·
Registered
Joined
·
3,363 Posts
They all do it, every titan I have been in, don't worry, Unless it is unusualy loud.
 

·
Registered
Joined
·
340 Posts
mine does it too, every day since i got it. only when comming out of park though, wether it be forward or back.
 

·
Registered
Joined
·
1,336 Posts
If its like mine it only does it when its cold. The engine idles around 1100 rpms or so then so when you put it in drive it has quite a bit more torque than when its warm and idleing around 600 rpms. If you slowly go into R you can feel it begin to shift then continue putting in reverse it doesn't do it.
 

·
Registered
Joined
·
1,774 Posts
a friend of mine had his titan in the shop today for this reason, the service manager told him it is because of some teflon tape nissan used in the driveline. according to him nissan found a more cost effective way to lubricate with teflon tape and that is what causes the clunking. anyways he said the 04-05 titans dont have this teflon tape only 06 and 07 models do.. just thought i would help.. derek
 

·
Registered
Joined
·
91 Posts
I have the clunk sometimes but usually only when I go from park to reverse. It sounds like the tranny is lifting from the mount and clunking back down. I give it a lot of gas after than and no clunk in F or R.
 

·
Registered
Joined
·
690 Posts
I believe its gear lash in the rear end, and as far as I know its normal and all trucks do it while going into reverse. Below is a discrption of what this is and why...

"There must be some play between the gears or you could be wasting significant energy in friction. There are references to using a piece of paper between the gears as a spacer when you set the lash, but I find it just as easy to eyeball the lash and merely make sure there is a small amount of play. Too much is better than none. If the main gear can move back and forth a very small amount before it contacts the pinion teeth, and it can do that for the entire 360 degree rotation (the gear might be a bit out of round), you should be fine."

This can cause a cluck from the rearend and is completely normal.
 

·
Registered
Joined
·
95 Posts
TOO RUF said:
My 05 LE 4x4 w/ locker is clunking pretty loud going into reverse. When going into Drive it's not that loud. I'm trying to remember the last time it went out if the clunking was the precursor to failure. Anyone know or is this normal?
That is exactly what my '04 was doing.. took it in and now they are replacing the rear end... have 52,000 miles on my truck.
 
1 - 13 of 13 Posts
Top