Nissan Titan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
19 Posts
Discussion Starter #1
I have a 2006 KC with 40" toyo open country m/t's.... around 45-55mph my bed gets a little shakey! thought it might be the tires were'nt balanced, so i had them rotated and balanced and it still has a lil shake. anyone know what might cause this?
 

·
Registered
Joined
·
7,353 Posts
sorry i can't help but it sounds like you you got a badass T. did you just recently buy it ? from your avatar it almost looks like the same truck another member had for sale last year.
 

·
Registered
Joined
·
7,353 Posts
post some pics.....
 

·
Registered
Joined
·
2,904 Posts
A fellow Florida member? Where at? Post some pics of the ride, you gotta come out to some meets.
 

·
Registered
Joined
·
60 Posts
Not a Titan here but shims sound like the right plane. I have to do that for the X at some point. After lifting, I got the shakes around 70 mph.
 

·
Registered
Joined
·
147 Posts
I have a 2006 KC with 40" toyo open country m/t's.... around 45-55mph my bed gets a little shakey! thought it might be the tires were'nt balanced, so i had them rotated and balanced and it still has a lil shake. anyone know what might cause this?


Chances are your tires are out of round. They would still balance out on the machine, but if the were hopping when they were on the machine then that's probably what the problem is.

Sucks cuz I had tires put on a car at Pepboys years ago and it shook, took it back and it took them 14 tires to get four round ones to get right!!!!

Were you able to see them at the shop when they rebalanced them?
 
  • Like
Reactions: Monster Titan

·
Registered
Joined
·
19 Posts
Discussion Starter #8
Im new to this whole forum thing, havnt took time to figure out how to post pics, but if you go to cardomain.com u can ceck it out!
 
1 - 10 of 10 Posts
Top