Nissan Titan Forum banner

1 - 15 of 15 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter #1
Hi, I just purchased a new Titan 4x4 and already love the truck. When i bought it from the dealer it came with 18x9 Moto Mteal rims (style 950) and I beileve they are a 30 offset. THe tires are 285/65/18 Nitto Grapplers. The problem is only in reverse when turning 7/8 of the way the front tire starts to rub the inner fender. The suspension is stock for now. Is there anything I should do to the suspension or is there a different tire size that would work. The tire only touches a little bit. Thanks for all your help in advance.
 

·
Premium Member
Joined
·
141,094 Posts
There is a mod where you shave off an insignificant part of the front fender.
I can't for the life of me remember what they call it right now.
Maybe that's what it needs.
 

·
Premium Member
Joined
·
141,094 Posts
I think they call it the pinch weld mod.
Search for that, look at your truck to see if that's what you need.
 

·
Super Moderator
Joined
·
160,793 Posts
Pinch weld mod and Mini Lift. Try it, you'll like it! :thumbsup:
 

·
Registered
Joined
·
11 Posts
Discussion Starter #7
Thanks for all your help. Yes the tire rubs on the inside front fender only when going in reverse. Like when you have the wheels turned all the way right the part of the wheel touches the right fender liner closest to the passenger. Is there anything else that might work besides cutting away a the body? I think that is if it rubs in the front towards the motor? Thanks
 

·
Registered
Joined
·
11 Posts
Discussion Starter #9
The other post seem to refer to the rubbing on the front of the car near the bottom, however mine is rubbing a little higher and rubbing the liner. I will try to take a picture if I can.
 

·
Registered
Joined
·
691 Posts
dude have them fix it, if you bought it that way it is up to them to get it right
 

·
Super Moderator
Joined
·
160,793 Posts
Was this a new truck from the dealer?

Sounds a bit like maybe an offset issue? :dunno:
 

·
Registered
Joined
·
682 Posts
if you have -30 offset thats your problem. i dont think you should have any less than a +12 offset being stock lift
 

·
Registered
Joined
·
11 Posts
Discussion Starter #13
Yeah I am having it fix they are sawpping out the rims/tires for the stock ones and giving my money back, I just liked the way they looked. I think the offset is +30 so it should be a problem. Like I sad it only happens in reverse for some reason. Thanks for all your help. If you know what tires would work with 18" rims (stock suspension) please let me know
 

·
Super Moderator
Joined
·
160,793 Posts
The stock tires on the 18's are 265/70 size, if that's what you're asking.
 

·
Registered
Joined
·
426 Posts
if the rims are after market then they have the wrong offset. i had the same problem. i went with the stock rims and the rub went away
 
1 - 15 of 15 Posts
Top