Nissan Titan Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
64 Posts
Discussion Starter · #1 ·
Has anyone had ses light come on while ideling for about 10 to 20 minutes. mine has done that a few times, ive also notice it studders for a few seconds every time its ideling for a period of time. I have the 2 deg adv., volant intake with the power aide tbs with a 10 series flowmaster.The ses light while stay on for about 2 too 3 days and come off.my truck is 05 and has 37,000 miles 4x4OR pakage can anyone tell me what it can be or maybe tell me how to fix it. Thanks
 

·
Premium Member
Joined
·
92,554 Posts
I would say you're going to have to pull a code to find out. It could be one of dozens of different things.... Possibly a MAF sensor issue? Intake air temp sensor? There are a huge pile of things it could be....
 

·
Registered
Joined
·
64 Posts
Discussion Starter · #3 ·
Blackbeauty said:
I would say you're going to have to pull a code to find out. It could be one of dozens of different things.... Possibly a MAF sensor issue? Intake air temp sensor? There are a huge pile of things it could be....
Thanks blackbeauty im going to have to get the code tonite
 

·
Registered
Joined
·
6,345 Posts
read this and you can reset your ECU and clear the SES...

http://www.titantalk.com/forums/tit...or-position-learning.html?highlight=ECU+reset


if you actually take the time and count the SES flashes between the 10 second intervals, it'll give you the SES code. 10 flashes = #0 , after getting the 4th set of flashes, you should get an additional 10 rapid SES flashes, turn the ignition off then restart and the SES should be cleared, if not, repeat the series as needed to get the remaining error codes and clearing the ECU...
 

·
Premium Member
Joined
·
92,554 Posts
It's good to know how to reset and clear it, but if there is a problem, I would say get the code and get it fixed. Otherwise, you not only will keep seeing the SES light, but you could compound the problems.....
 
1 - 6 of 6 Posts
Top