Nissan Titan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
423 Posts
Discussion Starter · #1 ·
Anyone ever had this happen, or maybe point me in the right direction?

Every now and then when the truck is cold, it makes this vibrating sound up front somewhere when I'm stopped and holding my foot on the brake (in gear). You can't really feel it, but you can hear it...also does it some when cold and turning left like out of a parking spot or something.

Any thoughts?
 

·
Registered
Joined
·
423 Posts
Discussion Starter · #2 ·
no suggestions? motor mounts? bad gas? low blinker fluid?? LOL
 

·
Registered
Joined
·
27 Posts
mine is now doing something similar. i just had the rear seal replaced, a new tailpipe and tranny line supposedly had a leak.. sometimes when i sit at stop light at and idle, it makes a wierd noise. the moment i step on the gas, it goes away. sometimes it does it sometimes not. i found my heat shields on my exhaust pipe were loose and after tightening them with some wire, it still happens. still no clue.
 

·
Registered
Joined
·
383 Posts
Check your metal splash guard. Mine was pushed upward just a tad causing a metal on metal noise that I would hear at idle. Loosened the bolts, dropped it a fraction, noise gone.
 

·
Registered
Joined
·
1,084 Posts
I had something happen like this when I got my tips put on. The guy accidentally dropped some metal pieces into my exhaust and it would rattle and make an awful noise..he just took the tips off and got a magnet and put it in the muffler got the pieces out and it fixed it
 

·
Registered
Joined
·
5,522 Posts
heat shield on the gas tank or another heat shield. I hate those things!
 
1 - 6 of 6 Posts
Top