Nissan Titan Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi all. I bought a 2017 Titan 6 months ago. Love the truck, but it had a bubble in the paint from day 1 so I took it to the dealer, they fixed it, and ever since then, I've had issues with the sound coming out of the speakers. Around every turn, the sound fluctuates - almost as if you were changing the balance/fade options. Once around the turn, the speakers go back to normal sound. Before I take it back to Nissan for repairs, I want to have an idea of what to tell them so I'm not chasing my tail here.

Anyone have an idea what this could be? Thanks!
 

·
Registered
Joined
·
7 Posts
There's a setting that automatically adjusts the volume depending on your speed (increases at higher speeds, decreases at lower). I don't know if that could be malfunctioning in some way.
 

·
Registered
Joined
·
514 Posts
Let us know what you find out. Haven't had the issue and mine is 7 months old. Mine still has a glitch where the bluetooth music plays but calls default to the cell phone. Haven't felt like taking it in to the dealer though.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #4
Update:

I took the truck in to get this fixed. They said a software update was needed and this would resolve the issue. I pressed them to check the speaker connections and test drive it - they assured me they did (BS). My ride home did not present any problems but every driver thereafter has.
I played around with the fade/balance and determined that going certain turns will cause the back speakers to cut out. When I straighten out, they generally cut back in. Sometimes it's more random that that.
Any thoughts on where I should tell the service dept to look the next time I take it in? Connections near the system? Near the speakers? Etc.

Thanks!
 
1 - 4 of 4 Posts
Top