Nissan Titan Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
113 Posts
Discussion Starter #1
I have two strange noises in the Titan and am seeking help if known.
1) Ticking on drivers side...most noticeable when driving at interstate speeds.
2) Noise when I switch vent settings (i.e from defrost to upper vents).

Anyone know what these could be?
 

·
Registered
Joined
·
2,408 Posts
dont know about number 1 but if i understand you correctly number 2 should be the vents moving to switch the direction of airflow (meaning redirecting the air from the top dash vents (defrost) to the forward facing vents) Is the sound you hear like a whirrrr or woosh sound?
 

·
Banned
Joined
·
27,783 Posts
Well, the vent noise is from your vents switching off from outside air when defrost is on, and then redirecting the air flow.

As for the clicking, could be alot of things.
Do you have the chrome wheels>
 

·
Registered
Joined
·
113 Posts
Discussion Starter #4
No, it sounds like something hitting the console. It is nowhere near what I know as normal switching vents or fan speed sounds. It just started this a couple of days ago.
 

·
Registered
Joined
·
113 Posts
Discussion Starter #5
bbomar said:
Well, the vent noise is from your vents switching off from outside air when defrost is on, and then redirecting the air flow.

As for the clicking, could be alot of things.
Do you have the chrome wheels>
The vents/console noise has never been there in the past when using defrost. It also will make the noise when I go from the lower/upper setting to the upper setting as well.

I don't have the chrome wheels...powdercoated.
 

·
Registered
Joined
·
11 Posts
You could fix it yourself but you will need A LOT of patience. First you will need to unbolt the BCM (right above the gas pedal) then you will need a 5.5 mm 1/4" socket and ratchet for the screws that hold the mode door cam on. There are 3 screws. 1 is the top right screw that holds the mode door actuator to the cam. There isn't much room to work and you have to do it on your back while laying on the floor boards. Once you get it out and start putting the new one in you need to make sure the mode door arms go into the slots of the cam. If you don't get these arms in the right position then the doors won't work properly when you go to change modes from defrost to vent etc. It can be a pain in the @ss!


I also have had this issue on my ’05 titan and fixed it myself. The clicking noise for me was on the drivers’ side, to the right of the gas pedal and up about 10 inches. I would get the noise when I would turn the vents to full defrost then back to Max Air, the noise would only happen when turning back to Full Air. Thanks to TitanTech659 I was able to locate the issue and take a stab at it. Note that there are two actuators in that general area and the one that I was having problems with was the upper one and is Nissan Part # 27743-ZP00A and cost $49 at the dealer in Colorado Springs, Co., the problem actuator is mounted to a plate and the other is not. With the advice I got from the above post from Titantech659, I went into this thinking it will be an all day job and I would need a lot of patients to say the least. Well he was 100% correct and even though it only took me about 3 hours, me neck, back and arms hurt like crazy after I was done; There is very little room to work and I felt like a contortionist at times. It can be done, but make sure you are very technical and have good tools to get the job done. I am not an auto mechanic by any means, but I do pride myself on giving anything a try if it can save me money.
 
1 - 6 of 6 Posts
Top