Nissan Titan Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
209 Posts
Discussion Starter #1
Yesterday I swapped out my 05 intake for a 08 intake! Truck ran fine before I swapped out intakes and figured it would run fine again after intake swap! Nope! Lost #4 cylinder right after start up! I have the flex fuel motor in my truck. I had taken off the negative side of battery while swapping out intakes for computer to relearn new intake. I also have uprev tuning in truck. After checking everything, plug, coil, last thing I check was compression! 160#'s all the rest had 210 to 220 pounds! Dang! Well my motor did have 210,000 miles!
Today I ordered me a motor from a place that sells motors pulled from vehicles from Japan. Motor has 75,000 miles on. Flex motor.

ca'jun56
 

·
Registered
Joined
·
209 Posts
Discussion Starter #2
Yesterday, Brother and I pulled the bad motor from my Titan! First time for him! It's not the easiest motor to pull! Cowel must come off, radiator must come out, we had to suck down AC because of lines in the way, must take motor plates out completely, motor mounts to frame, hood also! Intake came off first! With motor on ground, we can see the exhaust was full of oil, rings must have broke in #4 cylinder. Were not taking motor apart, it goes back as a core! We did put a barro scope in #4 cylinder and don't see anything broken. Just lots of oil! These motors are very light!

Will take a pressure washer to engine bay, change out front seal on transmission. Waiting on motor!

ca'jun56
 

·
Registered
Joined
·
209 Posts
Discussion Starter #4
Warning! After swapping newer motor into truck, along with 2008 intake truck ran the same way as previous motor! Well come to find out that 2008 intake I bought off ebay was defective! Hard lesson learned! I promise you seller knew that intake was bad! The motor I bought is a 2006 model. So far so good! Now to get ebay after the seller of that defective plastic intake!

Sorry no pic's.
 

·
Registered
Joined
·
6 Posts
Running the risk of sounding stupid, but was your original motor actually bad or was the hokey intake causing oil to go places it shouldn’t?


Sent from my iPhone using Tapatalk Pro
 

·
Registered
Joined
·
209 Posts
Discussion Starter #6
Running the risk of sounding stupid, but was your original motor actually bad or was the hokey intake causing oil to go places it shouldn’t?


Sent from my iPhone using Tapatalk Pro
Intake was trash! I sold my old motor to a guy and he is thrilled with my old motor! I found me a 2008 intake in a Pull-a-part and for $40 it was a deal! Yeah! I'm happy with my Titan! First five thousand miles and it didn't burn any oil! It does it job of pulling my trailer loaded with what I do for a living.
 

·
Registered
Joined
·
209 Posts
Discussion Starter #8
so you ate the motor core charge?
Their was no core charge! Motor came out of Orlando Florida, place called AAA Motors! You can see my truck in back ground! These Titans are built different from GM's and Fords!
542046
 
1 - 8 of 8 Posts
Top