Nissan Titan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter #1
Hi guys,

I'm a newb to my '04 Titan -- dubdubdub dot flickr dot com/photos/jbroom/762827959/ ---, and keep getting a thump when i accelerate from a stop. i found this thread talking about bed rails. --- dubdubdub dot titantalk dot com/forums/titan-general-discussion/20794-things-go-bump-night-problem.html?highlight=bed+thump --- i'm assuming that this is refering to the rail system that some of the titans have in the bed, but my truck doesn't have that.

anyone have any ideas? its driving me crazy.

thanks,
Broom

ps: since i'm a newb, the forum won't let me post urls... so you'll have to excuse my weird links.
 

·
Registered
Joined
·
450 Posts
Is the thump more of a clunk? Does it thump/clunk when you come to a stop? My truck does it too. Especially when it's hot outside. Mine has been doing it since day one. I hasn't gotten worse. I believe it's axle wrap or something in that nature. When I put my truck into neutral before I stop, the clunk goes away. I wouldn't worry about it.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #3
i dunno... thump, clunk... not sure. it does kinda seem like it could be slack in the drivetrain, but it doesn't do it as soon as i start to accelerate. maybe 1 or 2 seconds afterwards. i never noticed heat making any difference either. it'll do it right out of the driveway in the morning.

i do notice the thump when i come to a stop sometimes, but its not as noticable. i haven't paid as much attention to it.
 

·
Registered
Joined
·
1,573 Posts
Your Yitan does a test everytime you start the truck. It only does it the first time out of the driveway and then stops until you turn the key off again. Sounds like a clunk. If I remember right it is testing your ABS system. If this, it is normal. Probably does it at around 10 mph.
 

·
Registered
Joined
·
2,320 Posts
I would bet it is a leaf spring noise. You can test this by lubing your leaf springs and mount points, making sure not to get overspray onto the brake rotors. It won't cost you anything except the lube to find out if this is it.
 

·
Registered
Joined
·
7 Posts
Discussion Starter #6
opps... what i meant was that it does it right out of the driveway in the morning, so its not due to it being hot in any way. i notice the thump after about 50-70% of my stops through out the day.

thanks for the info guys
 

·
Registered
Joined
·
1 Posts
I have an '06 Titan and also have the driveshaft clunk. The Nissan Dealer shop foreman told me it's the teflon-coated splines on the two-part driveshaft habging up and releasing. They say it's "typical" of all Titans, but also say they vary in severity - of course mine is the worst they've seen! Adter keeping my truck five days, their solution was to lube the splines which didn't help! Supposedly, the Nissan Engineers are working on a fix - Yeah, right! I'm looking for anyone who has actually gotten this fixed. Or, I'm looking for someone to call beyond the local level.
 

·
Premium Member
Joined
·
31,154 Posts
ttarleton said:
I have an '06 Titan and also have the driveshaft clunk. The Nissan Dealer shop foreman told me it's the teflon-coated splines on the two-part driveshaft habging up and releasing. They say it's "typical" of all Titans, but also say they vary in severity - of course mine is the worst they've seen! Adter keeping my truck five days, their solution was to lube the splines which didn't help! Supposedly, the Nissan Engineers are working on a fix - Yeah, right! I'm looking for anyone who has actually gotten this fixed. Or, I'm looking for someone to call beyond the local level.
Sounds like you and some others need to make the stealerships do more searching to find the noise....Mine has never made any clunking sounds except for my rail covers on the utilitrack....Sounds like they are passing the buck...
Good luck guys
 

·
Registered
Joined
·
1,474 Posts
A couple guys here have had issues with the transfer case bolts backing out and it caused a similar thump type noise you are describing. You'll have to get dirty and go down below to see if they are loose. There a few threads on this here as well, with pics.

Good luck!
 

·
Registered
Joined
·
2,955 Posts
What you could hear, like others said, is the ABS setting. It will do that when you first take off after starting the truck.

But if you feel/hear it upon all accelerations, and decelerations, it might be axle wrap. Check out one of the threads on helper springs. They're a cheap and easy fix.

Good luck!
 
1 - 10 of 10 Posts
Top