Nissan Titan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hey Guys im new to the forum thing so please bear with me ill figure it out quick ...i hope .

I broke A wheel and the original Sensor was tossed in the garbage"arrrgh".
Ive looked in my owners manual and in the service manual but all the procedures require the consult ii wich means a 10 hour drive to the nearest dealer. Is there any way to program a new sensor without the computer or can a snapon scanner do the job... any help is apprieciated...
 

·
Registered
Joined
·
969 Posts
not that i know of. why would you even want those things? they never work.

day 10, my light is still on. go go nissan!

mine leaked when i bought the truck so i ended up changing tires at 2am in a very colorful part of town. really, listening to the bypassers was all worth it..

then it took 3 days and a few more flats to finally get nissan to fix the bloody thing.

so why would anyone want these things? it's like sadism, only worse!
 

·
Premium Member
Joined
·
31,154 Posts
Mine have been trouble free for almost 4 years now.....
One guy bent one while changing my tires but the shop replaced it...
Let them know about the TPMS before they start working on it...
The stealership or someone with the proper equipment will have to re-program the sensors...

Good luck..
 

·
Registered
Joined
·
2,006 Posts
bigmack_40 said:
...a 10 hour drive to the nearest dealer...
Good heavens, man, where do you live?
 

·
Premium Member
Joined
·
92,554 Posts
Well, when you visit "the city" to get supplies next time, stop by the dealer and get it fixed. And don't forget to take the covered wagon. You'll need LOTS of supplies out in the wilderness.... :lol:
 

·
Registered
Joined
·
1,062 Posts
Unfortunately you have to have the dealer do it. I was once told that if you aired down to 25psi and drove the vehicle 10 or so miles, the sensors would reset themselves. I have not physically verified this, nor can I find anyone to corrobarate the story...
 

·
Registered
Joined
·
263 Posts
Mine came on a few days ago when the temperature dropped. Each tire only showed about 32#, so I aired them all to 35#. I then drove it for about 3 miles and the light reset and went out.....
 

·
Registered
Joined
·
6,373 Posts
jguiseppi said:
Mine came on a few days ago when the temperature dropped. Each tire only showed about 32#, so I aired them all to 35#. I then drove it for about 3 miles and the light reset and went out.....

That is resetting from being low. A new sensor has to be initiated to link to the BCM.

Another thread I was in today, indicated that Infinity sensors are self setting. I know they do have at least 2 models for the Titan, don't know why. 04-05 is diff than 06. Just had one put on after it was broke from tire install.
 
1 - 9 of 9 Posts
Top