Nissan Titan Forum banner

1 - 20 of 75 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter #1
06 Nissan Titan, I've looked over all the most popular threads and haven't had any luck.

Symptoms:
- When I turn to the key to 'start' one loud click is heard in the middle of the engine by (near starter's location) and the radio/clock turns off as long as the key is held to start.
- For the past two months every now and then this problem would occur, but I would turn the key to off, then start again and it always worked. It's now stuck in my driveway.

What I've done so far:
- I read through the IPDM issues and swapped the ECM relay, didn't help.
- Swapped the starter relay with another, didn't help.

From what I can tell, it is NOT the IPDM. The motor does not try to turn over at all, truck always ran fine when started... didn't die out or bog or anything. If I had to guess, I'm thinking starter/solenoid issue.

Any help would be awesome, thanks!
 

·
Super Moderator
Joined
·
160,696 Posts
"It's Always the Battery" ~ BAC

You make no mention of the battery, so it had to be said. Do your gauges flutter when you try to start it?
 

·
Registered
Joined
·
6 Posts
Discussion Starter #3
I highly doubt it's the battery as the starter makes no attempt to turn, then everything turns off only when I try to start and turns back on after, and the lights still turn on. I'll go double check though
 

·
Registered
Joined
·
34,397 Posts
Sounds like a battery issue to me also.

These trucks do screwy things when the battery dies.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #5
The gauges do not flutter, only a single loud click is heard from the engine bay and the radio stays off until I release my wrist. Also the headlights still turn on fine
 

·
Super Moderator
Joined
·
160,696 Posts
Then if you're absolutely positive you have a good battery, I'd say the starter could be the culprit. I honestly don't know how you'd test that theory, though. You should at least try to jump it, just for kicks and giggles, before you go chasing the starter.
 

·
Registered
Joined
·
4,383 Posts
I say battery as well. Could also just need a good cleaning of the battery connections

You may have enough juice for the radio and electronics to run but not enough amperage to crank the starter properly.
 

·
Registered
Joined
·
34,397 Posts
The gauges do not flutter, only a single loud click is heard from the engine bay and the radio stays off until I release my wrist. Also the headlights still turn on fine
You very well may be right, but mine did the same thing.

Stopped at a gas station to get a drink. Got back in the truck, went to start it and nothing but a click. Radio would play, lights were on, but no start. Asked for a jump start and it still would not start. Took the battery to parts store and it was bad.

It is much easier to get the battery tested than replacing a starter on these trucks.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #10 (Edited)
Just got the battery tested at Advance Auto Parts and it came out "Replace Battery." Only producing 525CCA instead of the rated 700CCA. Bought a new battery and the Titan is still doing the same thing... there is no attempt to turn over. Is there a solenoid for the starter?

EDIT: It seems like this guy had the same issue: http://www.titantalk.com/forums/titan-problems-dealer-service/232290-audible-click-but-wont-start.html
He said that it was just corrosion. Mine is definitely free of any corrosion on the surface that touches the terminal... I suppose corrosion inside the positive cable could cause the issue?

I'm still thinking it's the starter, I wish there was some way I could tap on the starter while turning the key to see if it's stuck but doesn't help that it's under the intake plenum.
 

·
Premium Member
Joined
·
20,425 Posts
The big cable that comes off the positive side of the battery can sometimes be the problem.
 

·
Premium Member
Joined
·
141,094 Posts
Got jumper cables?
Clamp one end on the negative terminal. Clamp the other end to a solid piece of metal on the engine somewhere and then try to start it. If it starts, replace your negative battery cable.

Some people walk like an Egyptian. I walk like the pope with a cane.
 

·
Registered
Joined
·
6 Posts
Discussion Starter #13
Got jumper cables?
Clamp one end on the negative terminal. Clamp the other end to a solid piece of metal on the engine somewhere and then try to start it. If it starts, replace your negative battery cable.

Some people walk like an Egyptian. I walk like the pope with a cane.
I did this and it still will not start. I've limited the possible problems to the positive cable/fusible link or starter. Am I on the right track?
 

·
Premium Member
Joined
·
20,425 Posts
Those symptoms sound similar to what I had on my '91 Ford Ranger. I think I started with a new battery and ended up replacing the starter, which resolved the problem. The Ranger was a much more simple vehicle though.
 

·
Premium Member
Joined
·
141,094 Posts
I did this and it still will not start. I've limited the possible problems to the positive cable/fusible link or starter. Am I on the right track?
Yes. There is no easy way to bypass the positive side.

Some people walk like an Egyptian. I walk like the pope with a cane.
 

·
Registered
Joined
·
22 Posts
If you can get to the starter check the positive cable connection there. I have had lots of machines, trucks tractors etc do stuff like this. A pop sounds like a loose connection. Please before you do this unhook negative cable at battery. Then you can check it without arching off anything. The nut needs to be clean and tight but not wrestle mania tight.
 

·
Premium Member
Joined
·
141,094 Posts
If you can get to the starter check the positive cable connection there. I have had lots of machines, trucks tractors etc do stuff like this. A pop sounds like a loose connection. Please before you do this unhook negative cable at battery. Then you can check it without arching off anything. The nut needs to be clean and tight but not wrestle mania tight.
The other end of the positive in under the intake manifold with the starter. But I have to agree about connections.

sent from the halfass app. is it even running or is it locked up again?
 

·
Super Moderator
Joined
·
36,952 Posts

·
Registered
Joined
·
244 Posts
When I had the same issue I ended up having to cut off part of the positive side terminal, drilled a hole through it And used a battery terminal with a threaded post and wing nut to make a good solid connection.

I had the same exact symptoms. k.i.s.s.
 

·
Registered
Joined
·
2 Posts
My 05 Titan has been doing exactly the same thing for a couple of months now. one "click" and then after that it has started ok. Starting with the battery makes sense.
 
1 - 20 of 75 Posts
Top