Nissan Titan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
2007 Titan LE Crew with Big Tow....when i stop there is a distinctive thump in the tranny - as if when it downshifts back into 1st gear the gears are bumping. its not a grind just a "thump".

has anyone else had this problem? is it a normal quirk within the Titan tranny? i've had no symptoms - performance is great when towing or not - but i'm concerned about what it could mean after a couple of years use. i drive about 25k miles per year with a significant boat hauls scattered throughout.

advice from experienced Titan owners?:paranoid:
 

·
Registered
Joined
·
27 Posts
I'm by no means experienced with this truck (only had it for about a month) but my '07 LE does the same thing. If you search the site you'll find other discussions on this topic. I think it's normal.
 

·
Registered
Joined
·
1,573 Posts
The springs on the Titan are weak and axle wrap is a problem. That clunk is probably one of two problems. Axle wrap occurs when the springs load up when you stop and un load after you are completely stopped or just as you pull away. The other is the driveshaft slides up on the splined shaft comming out the rear of the tranny when you come to a stop and releases after you stop. Then you hear the clunk. If you are driving slow you generally hear nothing when you stop. Stopping from a higher speed will cause the problem. Search axle wrap for better description.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #4
many thanks. i'll search it. do you know of anything i should do while still under warranty?
 

·
Registered
Joined
·
336 Posts
You aren't punching it then letting off quick are you? If so you could be hitting a shift point right when you let off and it thumps back. Scary but not a big problem... Just don't keep doing that. If that of course is the case...
 

·
Registered
Joined
·
4 Posts
Discussion Starter #6
no on the punch and let off. it seems to happen most of the time as i come to a complete stop at a red light/stop sign.

do you have a "superchip" on your titan? also why did you choose the Volant exhaust over AeroFlow or Magnaflow? i'm ready to start doing some upgrades but want to make some smart choices.
 

·
Registered
Joined
·
61 Posts
2tall said:
You aren't punching it then letting off quick are you? If so you could be hitting a shift point right when you let off and it thumps back. Scary but not a big problem... Just don't keep doing that. If that of course is the case...
my 07 CC 4x4 does this every once in a while when i let off to start coasting to stop. im not punching it, it happens the most actually driving through the neborghood. i was going to get it checkeed out but if its not that big of a deal i will let it slide.
 

·
Registered
Joined
·
680 Posts
Make sure its not the plastic utility bed rail covers in the bed if you have the bed package, they slide back and forth and make a thumping sound.
 

·
Registered
Joined
·
20 Posts
scwoody said:
my 07 CC 4x4 does this every once in a while when i let off to start coasting to stop. im not punching it, it happens the most actually driving through the neborghood. i was going to get it checkeed out but if its not that big of a deal i will let it slide.

I have that same issue with my 07 CC; A thunk when you are coasting to a stop. I cannot imagine that it is axle wrap since it is a very low torque senario. I DO have the thunk going into and out of gear, but I think that is the "normal" issue.

Is this a deceleration thing a normal Titan behaviour too?

JJ
 
1 - 9 of 9 Posts
Top