Nissan Titan Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
I have noticed a consistent sound coming from the engine compartment. The best way I can describe it is a "ting" like sound, similiar to taking 2 pieces of metal and gently banging them together. This ting occurs ONLY THE FIRST time the vehicle is started and reaches approx. 13 MPH. Engine temp does not make a difference nor does outside temp. There is an initial ting followed by a slightly quieter ting about a 1/2 second later. I have asked my dealer about this and they had no idea what it could be, so I'm bringing it in next week. Still trying to determine if this is really a problem, I re-read the owners manual this morning and come across this statement regarding the VDC system: "The computer has a built in diagnostic feature that tests the system each time you start the engine and move the vehicle forward or in reverse at a slow speed. When the self-test occurs, you may hear a clunk noise........." Therefore, I am curious if anyone else has noticed this noise everytime you start the truck and first reach approx. 13 MPH. Thanks.
 

·
Registered
Joined
·
294 Posts
GB Titan said:
I have noticed a consistent sound coming from the engine compartment. The best way I can describe it is a "ting" like sound, similiar to taking 2 pieces of metal and gently banging them together. This ting occurs ONLY THE FIRST time the vehicle is started and reaches approx. 13 MPH. Engine temp does not make a difference nor does outside temp. There is an initial ting followed by a slightly quieter ting about a 1/2 second later. I have asked my dealer about this and they had no idea what it could be, so I'm bringing it in next week. Still trying to determine if this is really a problem, I re-read the owners manual this morning and come across this statement regarding the VDC system: "The computer has a built in diagnostic feature that tests the system each time you start the engine and move the vehicle forward or in reverse at a slow speed. When the self-test occurs, you may hear a clunk noise........." Therefore, I am curious if anyone else has noticed this noise everytime you start the truck and first reach approx. 13 MPH. Thanks.
That's a normal sound GB...our previous Honda CRV made the same sound as well.

Karl
 

·
Registered
Joined
·
662 Posts
That is most likely just the ABS (antilock braking system) running it's self check. All of the newer vehicles I have owned have done this. The Tundra was about twice as loud though :huh: Absolutely normal...go back to enjoying your Titan now. :upsidedow
 
1 - 3 of 3 Posts
Top