Nissan Titan Forum banner

1 - 10 of 10 Posts

·
Registered
Joined
·
315 Posts
Discussion Starter #1
Everytime I try to use the Superchips Updater I get "Email Validation Required". I have never received a Email from Superchips.:crying:

Does everyone have to call in individually to get this corrected?:confused:

Thanks for any info,
Rick
 

·
Registered
Joined
·
106 Posts
I'm assuming you registered a second time just for the update software on your PC correct? The validation email comes from [email protected]. I received it and logged in to the update software with no problem. Did you check your spam?
 

·
Registered
Joined
·
315 Posts
Discussion Starter #3
Yep, and I use MailWasher so I see every email before downloading so I can add to Blacklist or Friends.

Guess I'll just call them to see about fixing the problem.

I believe the Tuner came updated all ready, the first time I did not have to login with my username, it used a dummy user and I downloaded the Datalogger.

Thanks,
Rick
 

·
Registered
Joined
·
315 Posts
Discussion Starter #4
I called Superchips, they told me to uninstall Updater and reinstall.
I did this and still get the same thing, "Email Validation Required", when I try to login.:confused:
 

·
Registered
Joined
·
315 Posts
Discussion Starter #5
Well, received a Email stating I have been "Validated".
But, now when I try to login it says, "Login Failed". I Emailed them back but got no reply.

Did you notice this post was ignored?
 

·
Registered
Joined
·
106 Posts
they are closed for the holidays til 1/5/09. i can try updating later but i just did a couple of days ago and everything worked fine.


EDIT - I was able to run the update software and login with no problem. Did you type in the correct password? Because you get the "Login Failed!" message if you don't enter the correct password. It requires a character that is non-alphanumeric ($, *, -, =). Try resetting your password otherwise.
 

·
Registered
Joined
·
315 Posts
Discussion Starter #7
Yep, I tried to reset my password, but your supposed to get a email with a new password. I never receive a email.
I even went to the Superchips website and under contact used the email there. No reply.
I emailed Rich McKenzie at Superchips directly, no reply.

By the time I get home from work, they are closed.

No reply to this thread either.
 

·
Registered
Joined
·
106 Posts
did you email Scott? He is very responsive.
 

·
Registered
Joined
·
315 Posts
Discussion Starter #9
Contacted Scott and he fixed it ASAP!!

Should have contacted him in the first place.

Thank you Scott!!
 
1 - 10 of 10 Posts
Top