Nissan Titan Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
1,367 Posts
Discussion Starter #1
Hi Ya'll! I just ordered Uprev and I have one question.

when doing the 0 to 60 runs for log, is it better to do them with my stock tires, or can I leave my 22's? sorry guys I'm still a newbee:hi:
 

·
Registered
Joined
·
1,003 Posts
Put the stocks on man. 22s are heavier and of course bigger which will slow you down. I took off my 22s put on the stockers and gained .6 secs in the 1/4. Mine were also cheap and really heavy.
 

·
Registered
Joined
·
924 Posts
Doesn't really matter, just use the one that you use the most. You are doing logs not 1/4 mile times.
 
  • Like
Reactions: VinylImagez

·
Registered
Joined
·
17,713 Posts
Yeah doesn't really matter. Drop the 22's go with 17's. I did last weekend... Each wheel had 25lbs shaved off, and wow. Big difference.
 

·
Registered
Joined
·
763 Posts
You'll get higher numbers with the 17s. When I dynoed mine I kept my 20s on. Got lower numbers, but real world numbers. 17s numbers look better on paper.
 
  • Like
Reactions: VinylImagez

·
Registered
Joined
·
1,367 Posts
Discussion Starter #8
thanks Guys, guess I'll leave my 22's on, It's just for data login, My truck has been running like sh!t with no tune.
I know uprev takes about 1 to 2 weeks before they send you back the custom tune, but how about the base tunes? are they ok?
reason I'm asking is because it is REALLY running like Sh!t and cant wait till I at least flash the ecu with the base tune.
 

·
Registered
Joined
·
1,367 Posts
Discussion Starter #10
thanks Turbo!
 

·
Registered
Joined
·
266 Posts
Log with the 22's since it is the larger wheel, then go to the track with your stocks. LOL That is what I would do at least.
 

·
Registered
Joined
·
8,522 Posts
I just data log w/ my 22's on. It's too much of a PITA to switch rim's & tires every time you want to log 0-60's.

Be patient, Up/Rev is in the middle of moving into their new expanded facility. Yes, it does take a week or two sometimes to get your new ROM file back depending on how busy they are that week. It will be well worth the wait. :)
 

·
Registered
Joined
·
5,522 Posts
We need an update Vinyl............................my base tune was great:)
 

·
Registered
Joined
·
1,367 Posts
Discussion Starter #14
some how I can't upload the file with out been zipped, I havent send the datalogs to uprev for fine tunning, (this one is a run from the base rom).
Im waiting to install cams, them I will send the logs for fine tunning.
I don't understand these number LOL! can some one explain? thanks!
Gil!!
 

Attachments

·
Registered
Joined
·
1,367 Posts
Discussion Starter #15
I'm gonna do sum more 0-60 runs tonight , I'm not happy with the 7.69 sec.
 

·
Registered
Joined
·
208 Posts
What numbers don't you understand? If you read the Osiris manual on Uprev's website, it will explain some of the numbers.

Good news is that you AFRs aren't totally out of whack. Uprev will definitely up your timing quite a bit.
 

·
Registered
Joined
·
1,367 Posts
Discussion Starter #17
thanks Turbo!, I'm starting to understand the AFR's, looks like she has a bit more room for them to tweek, :)
 

·
Registered
Joined
·
8,522 Posts
There's a couple of discrepancies w/ this log. I think you need to do another one to be sure. Your calculated load isn't steady the whole run. Try getting to WOT as soon as possible when doing a data log for tuning purposes. When @ WOT the calculated load should be 100% the whole time & the TPS should be at 4.+ volts.
 
1 - 18 of 18 Posts
Top