Nissan Titan Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter #1
So as the title says, I have a vibration at 45 MPH. I have a 07 CC 4x4 Big Tow. I have replaced the tires, new bilstiens all the way around and a rough country 3 inch lift. I did all these after purchasing the truck. The vibration has always been there, but has gotten worse. I shift out if overdrive to 4 and it diminishes enough that you think it's gone. But on occasion, you can still feel it. If you shift to 3 its completely gone. In overdrive, if you speed up it goes away if you slow down it goes away.... I'm stumped and thinking it's the trans.... Any ideas?
 

·
Registered
Joined
·
21,015 Posts
Did you align the truck after the lift? Have you checked your wheel bearings? Just some immediate go to items that I would check.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #3
I did have it aligned. A few other things I did was have the trans flushed, and replaced the passenger side rear axle.( it had the dreaded seal leak) the wheel bearings seem OK. If it were those, wouldn't it vibrate all the time at a certain speed regardless of what transmission gear its in?
 

·
Registered
Joined
·
2,942 Posts
Trans mount torn maybe? Easy check and fix if that's it.
 

·
Registered
Joined
·
57 Posts
I have had a vibration at 45mph since I owned the truck. Dealership said its just how the Titan drives. Been 180k miles on my 05 and have pretty much noticed that if I kick it out of Drive into 4 at 45mph the vibration goes away. I have always assumed it was a transmission load issue and the truck isn't downshifting.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #6
Lax, I will check the mount. Spdosnd, is your truck big tow package too? I had an 05 that I put 167k on and never had a vibration on. It was not a big tow package though.... If the vibration is the nature of the beast, maybe it is just the gearing if the big tow package....
 

·
Registered
Joined
·
57 Posts
Lax, I will check the mount. Spdosnd, is your truck big tow package too? I had an 05 that I put 167k on and never had a vibration on. It was not a big tow package though.... If the vibration is the nature of the beast, maybe it is just the gearing if the big tow package....
Yes I do have the Big Tow. Might be the gearing of the Big Tow Package.

When you say to "check the u-joints" what am I checking them for? They are in good shape as of 10k miles ago when I put the headers on the truck.
 

·
Registered
Joined
·
43 Posts
Discussion Starter #10
There is a service bulletin about the front u joints. I have a friend that works for infinity and is a former Nissan tech. He told me to grab the front shaft and try to give it a good shake..... If it clunks back and forth the u joints are bad, and if not not to worry about them. I had him check mine while he was flushing the trans and mine were OK. I haven't checked the rear shaft yet
 

·
Registered
Joined
·
43 Posts
Discussion Starter #11
Trans mount was good, rear drive shaft u joints are good too...front shaft front u joint appears good but the front driveshaft rear ujoint has some clunk to it. I guess I will be replacing ujoints before moving forward
 

·
Premium Member
Joined
·
141,094 Posts
As long as you're at it, grease the slip yoke splines. Sometimes it's the smallest thing.
 
1 - 12 of 12 Posts
Top