Nissan Titan Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
952 Posts
Discussion Starter #1
AnyOne using it running 37's on there truck... just wanted to know of any codes that may come up, and can you feel a differance? :rolleyes:
 

·
Registered
Joined
·
5,541 Posts
Dads_taxi said:
I got mine over a week ago and put over 200 miles on it. I have noticed a difference. I have the passing power back (and more) for the highway, which I had lost when I put on the 37's. Also, I noticed more low end power. Like some other guys, after driving for a while, you don't seem to notice the difference as much. I haven't towed yet, but I'm hoping that I will see a difference there too.

So far, no dash lights have come on indicating a problem. I don't know how to check for codes. Do you need diagnostic equipment?

I'm glad that I paid the bucks for this mod. I'd do it again. Also, I am putting on an Injen today. After today, I hope to see even more performance.
dayum dads, that thing is huge! i almost thought to ask if that was Austin's but remembered he had a KC, but you almost seem to have the same lift, minus the traction bars. anyhow, you won't need to check for codes till the SES light comes on. if it does you'll need an obII diag tool to read the code (autozone, let's you borrow theirs for free). i agree though, i have stated i felt the power return when i put the vkpro on, but i'm on 35's.
 

·
Registered
Joined
·
440 Posts
I noticed little change after I installed the VK-Pro on yesterday with my 04 KC LE 4x4.:upsidedow I have the Big Tow package with 18" OEM wheels and tires. My aftermarket performance additions are the NISMO CAI, Helix II TBS, and B & B Catback.:gunz:

I thought the new VK-Pro performance would be immediate and not require the ECU need to adjust? :crying:

Please provide your thoughts and feedback. Thanks in advance...:computern
 

·
Premium Member
Joined
·
144 Posts
TitanZ04 said:
I noticed little change after I installed the VK-Pro on yesterday with my 04 KC LE 4x4.:upsidedow I have the Big Tow package with 18" OEM wheels and tires. My aftermarket performance additions are the NISMO CAI, Helix II TBS, and B & B Catback.:gunz:

I thought the new VK-Pro performance would be immediate and not require the ECU need to adjust? :crying:

Please provide your thoughts and feedback. Thanks in advance...:computern
I've had my VK-Pro on for almost 2 weeks now. I have not noticed any change in performance since installation. I hope it's true. I'd like to see more improvement.
 

·
Registered
Joined
·
1,464 Posts
I have noticed a difference and am happy that I have the passing power back. I have had two codes come up with mine P0300 Random Misfire Detected and P0335 CKP Sensor Circuit Malfunction...crankshaft position sensor. Stillen fixed the p0335 by remapping the VK then I started getting the p0335. At first my ses light blinked then went out two days later it stayed on. I cleared it and about 3 weeks later it blinked and went out. My ses blinked everytime I was WOT at about 80+mph. It does not happen everytime so I think it is just a glitch.
 

·
Registered
Joined
·
18 Posts
I've sent my unit back three times for reflashes because of P0335 comming
up. I just decided to return it. I'm not happy with a product that is setting off a SES light. Think I'll do the timing advance untill I decide on Uprev.
 

·
Registered
Joined
·
1,464 Posts
V-POWER said:
I've sent my unit back three times for reflashes because of P0335 comming
up. I just decided to return it. I'm not happy with a product that is setting off a SES light. Think I'll do the timing advance untill I decide on Uprev.
I keep thinking the same way but I would have to schedule vacation time due to the down time without my ECU.
 

·
Registered
Joined
·
440 Posts
I have not had any SES indications. :rolleyes: I honestly don't feel any change in performnce related to acceleration, the exhaust note, or anything whatsoever.

Before you ask, I only use 93 Octane. :teethmast

Are there more aggressive tunes that can done without doing causing the MPG being to be lowered and will not harmful to the motor?:rolleyes:

How does one know what tune you have or if has been changed for the good or bad?:futwice:

For those with ScanGuage II's and the VK-Pro, what are your IGN Timing reading at idle? What about other applicable gauge reading?:coolsmile
 

·
Registered
Joined
·
2,986 Posts
Dads_taxi said:
I got mine over a week ago and put over 200 miles on it. I have noticed a difference. I have the passing power back (and more) for the highway, which I had lost when I put on the 37's. Also, I noticed more low end power. Like some other guys, after driving for a while, you don't seem to notice the difference as much. I haven't towed yet, but I'm hoping that I will see a difference there too.

So far, no dash lights have come on indicating a problem. I don't know how to check for codes. Do you need diagnostic equipment?

I'm glad that I paid the bucks for this mod. I'd do it again. Also, I am putting on an Injen today. After today, I hope to see even more performance.
That is a beautiful picture!!!
 
1 - 9 of 9 Posts
Top