Nissan Titan Forum banner

1 - 5 of 5 Posts

·
Registered
Joined
·
1,690 Posts
Discussion Starter · #1 ·
Now that I can my scanguage I always like to look at my voltage. Usually my truck reads 13.8-14.2 On the meter. Today I was getting 12.8-13.1 No chages done during readings. If i turned the truck off it would jump back up to 13.9 after restaring but would go back down to 12.8 Does this mean my battery is about to take a dive? It never really flucates that much before so It got me wondering if it was normal? Why does it do it today and not at all last month?
 

·
Registered
Joined
·
367 Posts
I personally dont belive it reads correctly, because mine has been flucuating since i got it off the lot lol. I have no clue why it moves around so much?? but unless ure battery voltage really starts to plummit, I'm sure its fine:cheers:
 

·
Registered
Joined
·
12,754 Posts
Mine usually reads 13.6-13.8, I have never seen mine go that low. That sounds like battery voltage. Maybe you have something wrong with your alternator, or voltage regulater. They are probably together inside the alternator, but I am not sure. You could bring it to autozone and they will test it for free.
 

·
Registered
Joined
·
1,690 Posts
Discussion Starter · #4 ·
The voltage meter on the truck is usually between half and 3/4 but it was at the half way mark while this is going on.
 

·
Registered
Joined
·
12,754 Posts
AF-Medic said:
The voltage meter on the truck is usually between half and 3/4 but it was at the half way mark while this is going on.
If I were you I would bring it to atleast autozone and let them test it. Since your analog gauge, and your scangauge are saying the same thing there must be a problem. I am sure they both get there signal from the same place, so it may just be the sensor that is giving a wrong reading.
 
1 - 5 of 5 Posts
Top