Nissan Titan Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
411 Posts
Discussion Starter #1
When I start my truck I get a wierd noise like a steel ball rolling across my dash, is this normal or do I need to take to the dealer?
 

·
Registered
Joined
·
1,474 Posts
Are you talking about when the truck starts moving or when you start the engine?

If it's when it starts moving it a normal ABLS calibration.
 

·
Registered
Joined
·
411 Posts
Discussion Starter #3
It happens when I start the engine and it's only for a second and then doesnt happen again until I start the truck again.
 

·
Super Moderator
Joined
·
93,617 Posts
I also have an 07 and I haven't noticed anything like that. Next time I take it out I will listen and get back with you if it makes the same sound.
 

·
Registered
Joined
·
411 Posts
Discussion Starter #5
I believe it has something to do with the temperature controls.
 

·
Registered
Joined
·
2,143 Posts
Yeah, I also have that problem you're talking about. It only happens at start-up and never happens again. My thinking is that it has to do with the HVAC system powering up as the truck starts, but then again, it's just my guess. If anyone has had this happen to them and had things go wrong or out, please let me know so that I can get this fixed under warranty, otherwise, I'm just going to keep on keepin' on.
 

·
Registered
Joined
·
446 Posts
Same thing happened when I turned on or turned off my '05. Sounds like a motor being actuated to open or close a vent. I haven't heard it on the '08, but then again I haven't ran the air or defrost yet.
 

·
Registered
Joined
·
341 Posts
Starting vehicle = vacuum supply. Most HVAC controls use vacuum actuators that reset once vacuum is returned to the system. If you are concerned then flip the position control to different settings after you turn off the truck and see if the noise you hear is similar, residual vacuum will move things around until exhausted.
 

·
Registered
Joined
·
188 Posts
This probably isn't the issue, but when my trans flex plate went out it made a metallic tapping sound most every thime the vehicle was started.

My guess is like above though; that it's the HVAC controls
 

·
Registered
Joined
·
288 Posts
jessefrank said:
This probably isn't the issue, but when my trans flex plate went out it made a metallic tapping sound most every thime the vehicle was started.

My guess is like above though; that it's the HVAC controls
Not to steal the thread, but could you imbellish on this a bit? My 06 has started a clattering of sorts when the engine is started. I came from GM and had grown accustomed to valve chatter on start-up but the Titan has started doing it now. I was thinking it was the valve train until oil is pumped to the top of the motor, but why would it start now? I also seem to be hearing some chatter on acceleration, but it could be due to gas around here.
 

·
Registered
Joined
·
365 Posts
I have the exact same sound out of my '05 LE CC. The sound is exactly like a ball bearing rolling across the dash when the car first starts up. My best guess was that it was a flap or door in the HVAC somewhere. I got to thinking about is as my warranty will be up next year and found this topic, sounds like it could be normal.

Steve
 
1 - 13 of 13 Posts
Top