Nissan Titan Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
430 Posts
Discussion Starter #1
I'm sure most of you guys know the fix for the tick coming from the engine. At an auto parts store, what would the name of the cable be.. a "grounding cable" or "battery cable"?
 

·
Registered
Joined
·
430 Posts
Discussion Starter #3
I'd rather not pay $50.00 for that instead of $7.00

Anyone know the part number or name/brand of something at Auto Zone or O'Riley autoparts.

Thanks!
 

·
Registered
Joined
·
923 Posts
Look for the Grounding Cables at your local auto parts store. Go with a little thicker cable and make sure it will be long enough to get from your battery location to the back of the engine block.
I used to have that annoying tick and now for the last 7-8 months no more ticking.
Goodluck!
 

·
Registered
Joined
·
823 Posts
you want the one that is used for a battery cable that has 'loops' on both ends. this way it is heavy duty enough to be running around under hood and you'll never have to worry about it again! mine works great!

i want to say mine was around $11.
 

·
Registered
Joined
·
430 Posts
Discussion Starter #6
ok I got a 4 guage 45inch(35in-45in I forgot) side terminal "battery cable" it has loops at both ends, although one is just a tad diffrent on one end of the loop. On one end of the loop there is another short really small wire coming out of the side. The guy at the store said just rip it out.
 

·
Registered
Joined
·
430 Posts
Discussion Starter #7
I can't get the darn bolt to budge, spent 2 hours. Hopefully I'm trying to take off the right one. It's the one with the really small wire going to the frame?
 

·
Registered
Joined
·
56 Posts
Yep, that's the one. I used a Duralast DW432B 4 Gauge, 32 inches Switch to Starter Battery Cable from AutoZone ($3.97 + Tax). It took me about 20 minutes... 15 of which was spent trying to find a piece of pipe to put over my ratchet.

Make sure you read this thread w/ pics: http://www.titantalk.com/forums/showthread.php?t=16678
 

·
Registered
Joined
·
430 Posts
Discussion Starter #9
Yeah I have the right bolt, I just can't get the bolt off. I got an extender to where I can do it from the wheel well and sprayed WD40 on it. It just won't come off and is starting to strip.
 

·
Premium Member
Joined
·
68,823 Posts
Dude. This thread is 15 years old. The pics don't even work anymore. They said to find the bolt with a small ground wire on it.
 
1 - 11 of 11 Posts
Top